Aplikacja Sellizer została dostosowana do prawidłowej pracy w następujących przeglądarkach: Internet Explorer w wersji 11 lub wyższej, Microsoft Edge w wersji 41 (EdgeHtml 16), Firefox w wersji 50.0 lub wyższej, Chrome w wersji 60.0 lub wyższej oraz Safari w wersji 9.0 lub wyższej. 

Zastrzega się jednak wystąpienie błędów, które należy zgłaszać Operatorowi za pomocą danych dostępnych na stronie internetowej lub Aplikacji.

Czy udało Ci się znaleźć odpowiedź na swoje pytanie?